NOTE! This site uses cookies and similar technologies.

If you not change browser settings, you agree to it.

I understand

Welcome, Guest
Username: Password: Remember me

TOPIC: [Beta] OpenELEC 7.0 beta 2 released

[Beta] OpenELEC 7.0 beta 2 released 1 year 7 months ago #76

  • SlyRipper
  • SlyRipper's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Just as a info for others, I "hard reset" everything from inside the Settings menu, well it's kinda annoying and you have to re-setup everything, including going through the wizard. But now everything works as expected, the addons are working again and the skin, too. Currently re-applying my old library so I don't have to setup that, too ^^ I wonder if this also fixed the black screen on first video starts (after restarting the RPI2 it worked normally)
The administrator has disabled public write access.

[Beta] OpenELEC 7.0 beta 2 released 1 year 7 months ago #77

  • hyperion23
  • hyperion23's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
johnnyo21 wrote:
Upgraded from 6.0.3 last night to 6.95.2 and my wireless networking slowed down to the point of unusable. I was experiencing no problems at all for the past year and a half since I had first installed Openelec. Network performance was great using a USB dongle wifi adaptor to the Netgear AC router. Streaming 1080P from my HDhomerun and Plex Server works without any problem. I noticed that the WLAN drivers were updated in this recent build and I have an idea that might be our problem here.

Hardware - Intel Atom D2700 / NVIDIA GeForce GT520M / DLink 802.11 n 450mbps Wifi Adaptor.

-J

I have similiar problems with WiFi but with another dongle. Please see this bug report.
The administrator has disabled public write access.

[Beta] OpenELEC 7.0 beta 2 released 1 year 7 months ago #78

nickr wrote:
No debug log = no issue.

as my previous cmts, I got an issue of displaying Vietnamese subtitle on OE. I got it in 7.0 beta 1, 2, then I still got it when I'm back to 6.0.3
I attached my log, can you have a look :) you can have a look some of my photos in previous cmts
log file: drive.google.com/file/d/0B2ifewRvtUzeZjc4MXV1R29rbnM/view?usp=sharing
Thank you :D
Last Edit: 1 year 7 months ago by christian08.
The administrator has disabled public write access.

[Beta] OpenELEC 7.0 beta 2 released 1 year 7 months ago #79

16.1 has been officially released by Kodi now. Hopefully creeping closer to 7.

6.9.2 has worked wonders for my RPi3 just on the basis of it having the updated wifi drivers which were awful on 6.0.3.
The administrator has disabled public write access.

[Beta] OpenELEC 7.0 beta 2 released 1 year 7 months ago #80

  • nickr
  • nickr's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 1165
  • Thank you received: 132
  • Karma: -262
Libreelec has 16.1 if you are in a hurry.
The administrator has disabled public write access.
The following user(s) said Thank You: ropodope

[Beta] OpenELEC 7.0 beta 2 released 1 year 7 months ago #81

  • hyperion23
  • hyperion23's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
Frank Butcher wrote:
16.1 has been officially released by Kodi now. Hopefully creeping closer to 7.

6.9.2 has worked wonders for my RPi3 just on the basis of it having the updated wifi drivers which were awful on 6.0.3.

I am compiling OE 7 Git clone right now but for Pi 2. If anybody is interested I can make it available to you once compiling is finished. Kodi 16.1 Final will be included in this build according to the commit info on Github.
Last Edit: 1 year 7 months ago by hyperion23.
The administrator has disabled public write access.

[Beta] OpenELEC 7.0 beta 2 released 1 year 7 months ago #82

  • jsolla01
  • jsolla01's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Using the PVR HDHomerun client. Upon reboot of openelec, Channel Manager settings/groups are lost. The PVR client is still enabled in Settings, but it needs to be disabled, then re-enabled in order to scan for channels again.
The administrator has disabled public write access.

[Beta] OpenELEC 7.0 beta 2 released 1 year 7 months ago #83

  • arv187
  • arv187's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hi there!,
What mean this in change log?
add '8812au' to SUSPEND_MODULES
Not more support to this driver?

I have a dongle with that driver Edimax EW-7811UTC wireless AC, in raspbian I need make this to dongle work: www.raspberrypi.org/forums/viewtopic.php?p=724695#p724695
wget dl.dropboxusercontent.com/u/80256631/install-wifi.tar.gz
gunzip install-wifi.tar.gz
tar xvf install-wifi.tar install-wifi
./install-wifi -c
sudo apt-get update
sudo apt-get upgrade

./install-wifi 8812au

Thanks!
Last Edit: 1 year 7 months ago by arv187.
The administrator has disabled public write access.

[Beta] OpenELEC 7.0 beta 2 released 1 year 7 months ago #84

I'm not sure it's a bug of OE or a problem of font, you can see in these pictures, English sub with no matter, when some Vietnamese sentences 're good, the others 're missed like that. (2 different sub, one with dual language, one with only Vietnamese)

The administrator has disabled public write access.

[Beta] OpenELEC 7.0 beta 2 released 1 year 7 months ago #85

Doesn't work for me. RPI2 - black screen on all videos unless force OMXplayer.

Can't stand OMX as MMAL so much better fo my use.

Reverted to 6.95rc1 as it just works.

* Bonus - learnt to use Openelecs backup and restore system after that last upgrade and subsequent resetup of 6.95.1 :)
Last Edit: 1 year 7 months ago by Paulfrommanchester.
The administrator has disabled public write access.

[Beta] OpenELEC 7.0 beta 2 released 1 year 7 months ago #86

christian08 wrote:
I'm not sure it's a bug of OE or a problem of font, you can see in these pictures, English sub with no matter, when some Vietnamese sentences 're good, the others 're missed like that. (2 different sub, one with dual language, one with only Vietnamese)


the sub is embedded in the video nothing you can do its not kodi or OE's fault it coming from the pirated movie file, some movies are like that..... no one is answering because its not a discussion here, so no need to ask more than once......
DS UMC Xtreme - Intel i5 4690K, 16 GB RAM, 256 SSD, 6 TB HDD, nMedia LCD, Thermaltake Element Qi,
DS UMC Xtreme - Intel i5-5200U, 8 GB RAM, 500 SSD
The administrator has disabled public write access.

[Beta] OpenELEC 7.0 beta 2 released 1 year 7 months ago #87

  • vulcanjedi
  • vulcanjedi's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
antiguangenius wrote:
christian08 wrote:
I'm not sure it's a bug of OE or a problem of font, you can see in these pictures, English sub with no matter, when some Vietnamese sentences 're good, the others 're missed like that. (2 different sub, one with dual language, one with only Vietnamese)


the sub is embedded in the video nothing you can do its not kodi or OE's fault it coming from the pirated movie file, some movies are like that..... no one is answering because its not a discussion here, so no need to ask more than once......
This happens w/o embedded subs or anything as well
This happened to me after auto updating from stable 6.0 to 6.0.2 or 6.0.3...I reverted back to an old legacy archive build on 6.0 and it went away immediately...seems like its not yet been fixed yet.
Was about to try to the new beta glad I waited.
Last Edit: 1 year 7 months ago by vulcanjedi.
The administrator has disabled public write access.

[Beta] OpenELEC 7.0 beta 2 released 1 year 7 months ago #88

antiguangenius wrote:
the sub is embedded in the video nothing you can do its not kodi or OE's fault it coming from the pirated movie file, some movies are like that..... no one is answering because its not a discussion here, so no need to ask more than once......
vulcanjedi wrote:
This happens w/o embedded subs or anything as well
This happened to me after auto updating from stable 6.0 to 6.0.2 or 6.0.3...I reverted back to an old legacy archive build on 6.0 and it went away immediately...seems like its not yet been fixed yet.
Was about to try to the new beta glad I waited.
as @vulcanjedi said, it happened with even embedded or downloaded sub from other service as sbuscene, and it didn't happen when I wass 6.0.2 until I updated to 6.0.3
so now what version are you using @vulcanjedi? Kodi 16 has some features that I dont want to loose, so I dont want to downgrade to 6.0 :(
The administrator has disabled public write access.

[Beta] OpenELEC 7.0 beta 2 released 4 months 5 days ago #89

  • vincymol
  • vincymol's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Thank you @Sraue sharing this news
The administrator has disabled public write access.