NOTE! This site uses cookies and similar technologies.

If you not change browser settings, you agree to it.

I understand

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: [Stable] OpenELEC 7.0.1 released

[Stable] OpenELEC 7.0.1 released 8 months 4 days ago #16

  • Protocol Zero
  • Protocol Zero's Avatar
  • Offline
  • Senior Boarder
  • Posts: 100
  • Thank you received: 9
  • Karma: 2
I just ran the update on all 4 of my installs, three of them are just custom built HTPC boxes made with spare parts I had laying around, and all 3 installed perfectly using the "Upgrade/Repair" (option 2) from the USB stick. But I need help with my 4th upgrade.

My 4th machine is a laptop that has never given me an issue up until this point. I initially installed Openelec 4.x and have upgraded everytime a stable upgrade has been released. However, this time the upgrade successfully installed, but if I have the laptop connected to my TV (via HDMI) the TV is blank after the openelec logo. The system has loaded and I get sound from my TV if I press buttons, but no video. If I boot the laptop without it being connected to my TV, it starts right up and works fine. Is there a setting I can adjust to fix this issue?

Thanks!
The administrator has disabled public write access.

[Stable] OpenELEC 7.0.1 released 8 months 3 days ago #17

  • Protocol Zero
  • Protocol Zero's Avatar
  • Offline
  • Senior Boarder
  • Posts: 100
  • Thank you received: 9
  • Karma: 2
I managed to get my display working by setting my BIOS to only display on the LCD screen of the laptop, ignoring any HDMI detection. Then after Openelec is booted, I set the video settings to display HDMI and it finally worked! The only real difference now is when I first boot the laptop, I don't see the usual BIOS info that I usually see, and my TV is blank until the Openelec logo displays. But that isn't a problem at all. Thanks everyone for your hard work on this!
The administrator has disabled public write access.

[Stable] OpenELEC 7.0.1 released 8 months 3 days ago #18

  • jpollard
  • jpollard's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Update - I finally found the problem - and yes, it was on the server.

An update about a month ago didn't properly handle the firewall - but the OpenELEC kit running on the pi2 had no issues until it was rebooted during the 7.0.1 update, THEN the problem showed up. It appears that a firewall patch (or a patch to rpcbind) blocked mountd from accepting the mounts. Once I disabled the firewall, AND restarted the NFS services the problem went away.

The odd routes added are still there though, as well as the non-working rpcinfo -p host-ip.

The the files are now accessible.
The administrator has disabled public write access.

[Stable] OpenELEC 7.0.1 released 7 months 2 weeks ago #19

  • GeekNathan
  • GeekNathan's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hi,

I'm still rolling the latest 6x and have tried updating it to 7.0.1 without success. My machine is an old laptop running the x86 version of OE. I resized the partitions easily enough (using gParted) and I have tried dropping the update file into the Update folder via SMB and the ./Update folder via WinSCP and rebooted. It doesn't seem to "take" though.....There doesn't appear to be any issues displayed with the system reboots.

I know I could always do a fresh install but I was hoping to avoid that with the plugins and customisation I have running.....

EDIT: Ok, so forget everything I said. It did update, just took an extra reboot for some reason.

Nice :)
Last Edit: 7 months 2 weeks ago by GeekNathan. Reason: situation update
The administrator has disabled public write access.

[Stable] OpenELEC 7.0.1 released 7 months 1 week ago #20

  • RogerJT
  • RogerJT's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
I just recently discovered Openelec, I have been using some of the Android M8S+ boxes and WD units, but now solidly hooked on Openelec.
I installed on a NUC MSI Cubi N-010BUS, and the install was flawless, been running now for a couple of weeks, and used daily by all family members, far far superior to any of the Android boxes and even the WD TV units I had. The video quality is even noticeably better and everything is smooth and FAST! Looking at building a few more for family. Just wanted to say thanks for all your work with Openelec.

P.S. I created a "how I did it pdf" if anyone is interested.
Not sure if this was the right place to post, but thanks again....
The administrator has disabled public write access.

[Stable] OpenELEC 7.0.1 released 7 months 1 week ago #21

  • xbmchermit
  • xbmchermit's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 14
  • Karma: -1
I recently updated to 7.0.1 from 6.0.3 and I am not liking it so far. Two glaring issues:

1. When resuming from suspend, the audio no longer works (and I mean, no audio, no system sounds, no media audio). Since I have to use suspend to be able to power on with my remote, this means that every single time, I have to power it up, then reboot it to have sound.

2. For some reason, OE can no longer properly render my old XVID files. The video is garbled and mangled. They played perfectly fine with 6.0.3.

Format : MPEG-4 Visual
Format profile : Advanced Simple@L5

Is it possible to roll back to 6.0.3?
The administrator has disabled public write access.

[Stable] OpenELEC 7.0.1 released 7 months 1 week ago #22

  • vitorp07
  • vitorp07's Avatar
  • Offline
  • Junior Boarder
  • Posts: 40
  • Thank you received: 10
  • Karma: 0
xbmchermit wrote:
Is it possible to roll back to 6.0.3?
Just copy the 6.0.3 .tar file in the update folder and reboot.
Last Edit: 7 months 1 week ago by vitorp07.
The administrator has disabled public write access.

[Stable] OpenELEC 7.0.1 released 7 months 6 days ago #23

  • gmember
  • gmember's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
When can we expect kodi 17 openelec???
The administrator has disabled public write access.

[Stable] OpenELEC 7.0.1 released 7 months 6 days ago #24

  • gmember
  • gmember's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Never heard of it, whats the difference with openelec??
I found the site, still kodi 17 Beta.....


Ah....just found a dutch site with the explanation between both LOL
So much easier for me to read, thnx for the heads up......Final release is on it's way ;)
Last Edit: 7 months 6 days ago by gmember.
The administrator has disabled public write access.

[Stable] OpenELEC 7.0.1 released 6 months 3 weeks ago #25

  • wbree
  • wbree's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 12
  • Karma: 0
That's also my question: When can we expected OpenElec based on Kodi 17.0?
The administrator has disabled public write access.

[Stable] OpenELEC 7.0.1 released 2 months 1 day ago #26

  • Breenda
  • Breenda's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 12
  • Karma: 0
Thanks for your reviews, i had solved my problems.Blu ray player software
Last Edit: 1 month 2 weeks ago by Breenda.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2