• Page:
  • 1

TOPIC: Raspberry Pi OpenElec HDMI "goes to sleep"?

Raspberry Pi OpenElec HDMI "goes to sleep"? 11 months 1 week ago #1

  • K20
  • K20's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
I've started noticing recently that after an unspecified amount of time, my Pi will simply send the HDMI connection to sleep. No output is sent from the Pi. You can still connect to it via ftp, SSH and Yatse etc so I'm not really sure what's going on.

Any suggestions?
The administrator has disabled public write access.

Raspberry Pi OpenElec HDMI "goes to sleep"? 11 months 1 week ago #2

  • bircoe
  • bircoe's Avatar
  • OFFLINE
  • Moderator
  • Posts: 662
  • Thank you received: 87
  • Karma: 22
Have a look through the settings, there are options to dim the display and put the display to sleep, try adjusting them or turning them off if you want it on all the time.

I like the put display to sleep option personally as when it goes to sleep my TV will turn itself off after half an hour, great if I walk away and forget to turn the TV off, or fall asleep watching TV.
The administrator has disabled public write access.

Re:Raspberry Pi OpenElec HDMI "goes to sleep"? 11 months 1 week ago #3

  • K20
  • K20's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
Thanks however I can only find the dim screen option which isn't causing this. Where is the display sleep option hidden?
Last Edit: 11 months 1 week ago by K20.
The administrator has disabled public write access.

Re:Raspberry Pi OpenElec HDMI "goes to sleep"? 11 months 1 week ago #4

  • bircoe
  • bircoe's Avatar
  • OFFLINE
  • Moderator
  • Posts: 662
  • Thank you received: 87
  • Karma: 22
Ahh right, you may need to mess with some of the HDMI options in the config.txt file.

Give the hdmi_drive option a go, see below link for more details.
elinux.org/RPiconfig
The administrator has disabled public write access.

Re:Raspberry Pi OpenElec HDMI "goes to sleep"? 11 months 1 week ago #5

  • kreeturez
  • kreeturez's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 182
  • Thank you received: 17
  • Karma: 5
Also on the pi, you might want to check your HDMI-CEC settings are correct in OE... (Under 'Peripherals' in Settings, IIRC)
Last Edit: 11 months 1 week ago by kreeturez.
The administrator has disabled public write access.
  • Page:
  • 1
Moderators: lrusak

Our Sponsors & Partners

arctic_logo