We are looking for a person who can help us with writing articles and texts for our website. If you are familiar with OpenELEC and Kodi and you like writing articles (in english) please contact sraue via PM or via our IRC chat.

Welcome, Guest
Username: Password: Remember me

TOPIC: Error in prepare_sysroot

Error in prepare_sysroot 3 years 4 months ago #1

  • aTTila
  • aTTila's Avatar
  • Fresh Boarder
  • Posts: 17
  • Karma: 0
Hi Guys,

I flash my SD card with the latest build (OpenELEC-RPi.arm-devel-20120725022533-r11649.tar.bz2) and all seems fine until i try and boot it in my RPi. I get the following error:

*** Error in prepare_sysroot: mount-common: could not mount /flash/SYSTEM ***
[ 19.401619] System halted.

Any ideas on this one? I have tried an older build and get the same issue when booting.

Thanks in advance
Last Edit: 3 years 4 months ago by aTTila.
The administrator has disabled public write access.

Re: Error in prepare_sysroot 3 years 4 months ago #2

  • MaxTrotter
  • MaxTrotter's Avatar
  • Junior Boarder
  • Posts: 21
  • Thank you received: 5
  • Karma: 3
It sounds like something wrong with the SD Card format, has the SD card booted RPi with any other OS?

if you are using linux follow these instructions

or for windows

I have tried both of these guides and they work perfect, as long as the SD Card is OK
check your card against the NON Working list here
The administrator has disabled public write access.

Moderators: lrusak