NOTE! This site uses cookies and similar technologies.

If you not change browser settings, you agree to it.

I understand

Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with boot after install

Problem with boot after install 2 months 2 weeks ago #1

  • Clownstyle
  • Clownstyle's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 10
  • Karma: 0
Hi all,

Got a bit of a problem running OpenELEC on my Acer Revo R70.

Install goes fine and sees my 320Gb Sata drive. Once it's been through the install, it fails to boot from the drive. Can't select the drive from boot options menu, and when I go back to the OpenELEC installer the repair/upgrade option can't see the drive either. Strange thing is, if I pick install it can see the drive and run through the installation process again, reboot and it still fails to boot..

Strange really as I've had OpenELEC working on this machine before. I thought the original drive had crapped out so I've recently replaced it with another brand new sata drive.. Still no dice.

Just to add, Windows 7 installs and boots just fine to this drive. It's almost as if the OpenELEC install procedure makes the drive unusable for some reason.

I've also tried booting into a live GParted session and wiping the drive partitions and recreating them.

Any help appreciated guys
The administrator has disabled public write access.