• Page:
  • 1

TOPIC: 3.2 Permission denied on mounting remote fs

3.2 Permission denied on mounting remote fs 1 year 2 days ago #1

I mount my a drive from my NAS on boot using the autostart.sh, after updating to 3.2 the mount command returns a permission denied error:

mount -t cifs -o username=pi,password=mypass,rw //10.0.0.6/media /storage/rbp
mount: mounting //10.0.0.6/media on /storage/rbp failed: Permission denied

Related to the issue about mounting external drives?
The administrator has disabled public write access.

3.2 Permission denied on mounting remote fs 1 year 2 days ago #2

Same here , hoping for a workaround ....
My sabnzbd will fail to store the files otherwise
The administrator has disabled public write access.

3.2 Permission denied on mounting remote fs 11 months 4 weeks ago #3

Any news on this?
The administrator has disabled public write access.

3.2 Permission denied on mounting remote fs 11 months 3 weeks ago #4

  • TheMegaLoser
  • TheMegaLoser's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 1
  • Karma: 0
Have you seen the solution at openelec.tv/forum/76-network-filesystems...t-in-3-2-not-working (ie add sec=ntlm in the mount command? )

It didn't work for me but seems to have helped others.
Last Edit: 11 months 3 weeks ago by TheMegaLoser.
The administrator has disabled public write access.
The following user(s) said Thank You: gandacarola

3.2 Permission denied on mounting remote fs 11 months 3 weeks ago #5

It fixed my problem, thank you!
The administrator has disabled public write access.
  • Page:
  • 1

Our Sponsors & Partners

arctic_logo