NOTE! This site uses cookies and similar technologies.

If you not change browser settings, you agree to it.

I understand

Welcome, Guest
Username: Password: Remember me

TOPIC: No video on GTX1070 - Openelec 7.0 beta 3

No video on GTX1070 - Openelec 7.0 beta 3 1 year 2 months ago #1

  • xcj
  • xcj's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Hi there,

I recently replaced my GTX780 for the GTX1070 (both Nvidia) , i have a dual-boot system running openelec and windows 10.

When i replaced the graphics card, openelec started giving black screens after completing the boot, windows 10 was ok (had to install new driver, but never lost video output).

by the look of the error on the LOG it seems to be the nvidia driver included in openelec 7 beta 3 does not support this graphic card ( i attached the /var/log/Xorg.0.log).

I can run Kodi ok from windows 10.

Am i interpreting it right? Is there any workaround? Anyone else with the same problem? Help! :)

File Attachment:

File Name: xorg.rtf
File Size:5 KB
Last Edit: 1 year 2 months ago by xcj. Reason: Added the info that kodi runs fine on Windows10
The administrator has disabled public write access.

No video on GTX1070 - Openelec 7.0 beta 3 1 year 2 months ago #2

  • kobrawerde
  • kobrawerde's Avatar
  • Offline
  • Expert Boarder
  • AT5IONT-I (OpenElec ION x86_64 )
  • Posts: 231
  • Thank you received: 21
  • Karma: 3
check the version generic LibreElec
libreelec.tv/about/
The administrator has disabled public write access.

No video on GTX1070 - Openelec 7.0 beta 3 1 year 2 months ago #3

  • xcj
  • xcj's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Thanks, but moving to LibreElec didn't solve it, same error in the xorg.log.

Any other ideas?

Tks!
The administrator has disabled public write access.

No video on GTX1070 - Openelec 7.0 beta 3 1 year 2 months ago #4

  • kobrawerde
  • kobrawerde's Avatar
  • Offline
  • Expert Boarder
  • AT5IONT-I (OpenElec ION x86_64 )
  • Posts: 231
  • Thank you received: 21
  • Karma: 3
you have to wait to upgrade nvidia drivers ?
Display Driver 367.27
The administrator has disabled public write access.

No video on GTX1070 - Openelec 7.0 beta 3 1 year 2 months ago #5

  • chewitt
  • chewitt's Avatar
You need to use the LE v7.90.002 build to get the newer driver, not 7.0.x.
The administrator has disabled public write access.

No video on GTX1070 - Openelec 7.0 beta 3 1 year 2 months ago #6

  • xcj
  • xcj's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Hmm, on 7.90.002 the Nvidia Driver , acording to the Xorg.log is 340.96, i have been updating by placing the files on the "update" folder accessed by samba, is that wrong?

I am now in 7.90.002 and still the driver fails, the latest xorg.log is attached.

File Attachment:

File Name: libreelec_...xorg.rtf
File Size:6 KB
The administrator has disabled public write access.

No video on GTX1070 - Openelec 7.0 beta 3 1 year 2 months ago #7

  • chewitt
  • chewitt's Avatar
ahh.. my bad, i'm using wrong-numbered test builds :)

use a current milhouse LE build, the driver was bumped in master a week or so ago
The administrator has disabled public write access.

No video on GTX1070 - Openelec 7.0 beta 3 1 year 2 months ago #8

  • xcj
  • xcj's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
That's it! Millhouse build got it working again!!! Thanks!!!!
The administrator has disabled public write access.

No video on GTX1070 - Openelec 7.0 beta 3 1 week 2 days ago #9

  • HIRAD222
  • HIRAD222's Avatar
  • Offline
  • User is blocked
  • Posts: 2
  • Karma: 0
xcj wrote:
Thanks, but moving to LibreElec didn't solve it, same error in the xorg.log.تعمیرات درب و پنجره دو جداره
نصب پنجره upvc
:blink: :blink: :blink:

Any other ideas?

Tks!
Hi friends of the forum how to find answers to our questions
It's great, this forum is especially for you who are referring to these issues
Thank you very much from you
The administrator has disabled public write access.