NOTE! This site uses cookies and similar technologies.

If you not change browser settings, you agree to it.

I understand

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI

OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #1

  • leo06
  • leo06's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 16
  • Karma: 0
hi to all
i have a problem with hd audio,i have Yamaha RX-V371 and can't get hd audio from openelec,in audio configuration isn't an option for yamaha amp only samsung tv,has anyone any idea

pastebin.com/EDRXBg01
pastebin.com/TqFFSQRr
Last Edit: 4 years 6 months ago by leo06.
The administrator has disabled public write access.

OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #2

  • lrusak
  • lrusak's Avatar
Can you be more clear about what your problem is?
The administrator has disabled public write access.

Re: OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #3

  • leo06
  • leo06's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 16
  • Karma: 0
lrusak wrote:
Can you be more clear about what your problem is?

when a movie has dts hd ma or dolby true hd i hear nothing,i have checked dts hd and true hd capable receiver in audio configuration
The administrator has disabled public write access.

Re: OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #4

  • incubus
  • incubus's Avatar
  • Offline
  • Senior Boarder
  • Posts: 130
  • Thank you received: 17
  • Karma: 2
My Yamaha RX-V1800 amp doesn't show up in the devices too, it's my video projector instead. maybe it's a Yamaha 'feature'.
Your amp is device #8 in you log, where Samsung is written. Choose this one and it shall be okay.
Xtreamer Ultra 2 with OE 6.0 - Synology DS212+ NAS 6TB
Panasonic DMP-BD65 bluray - DVDO Edge scaler
Yamaha RX-V1800 AVR - Kef KHT3005SE 5.1 speakers
Optoma HD87 projector - Exclusiv-Home 2.8m 16:9 screen
The administrator has disabled public write access.

Re: OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #5

  • leo06
  • leo06's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 16
  • Karma: 0
incubus wrote:
My Yamaha RX-V1800 amp doesn't show up in the devices too, it's my video projector instead. maybe it's a Yamaha 'feature'.
Your amp is device #8 in you log, where Samsung is written. Choose this one and it shall be okay.
to choose where?



The administrator has disabled public write access.

Re: OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #6

  • lrusak
  • lrusak's Avatar
Yes that looks correct. Does it not work?

is your speaker config set to 5.1?

Also, can you post what hardware you are using and what build of openelec?
The administrator has disabled public write access.

Re: OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #7

  • leo06
  • leo06's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 16
  • Karma: 0
lrusak wrote:
Yes that looks correct. Does it not work?not working

is your speaker config set to 5.1?yes

Also, can you post what hardware you are using and what build of openelec?
nvidia gt430,Yamaha RX-V371,samsung tv,openelec 2.95.2
The administrator has disabled public write access.

Re: OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #8

  • leo06
  • leo06's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 16
  • Karma: 0
xbmcfreak,xbmcbuntu,ubuntu no hd audio at all,in windows hd audio works fine
The administrator has disabled public write access.

Re: OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #9

  • leo06
  • leo06's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 16
  • Karma: 0
anyone?
The administrator has disabled public write access.

Re: OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #10

  • ptr727
  • ptr727's Avatar
  • Offline
  • Junior Boarder
  • Posts: 57
  • Karma: 0
Similar issue.

Running a Zotac ZBOX ID84 (NVIDIA GeForce GT 520M) with Beta 3.
www.zotacusa.com/zbox-id84-plus.html

HDMI audio for navigation sounds ok, DTS and AC3 passthrough ok.
No audio for DTS-HD and TrueHD.

ID84 HDMI ->
Yamaha RX-V371BL ->
Panasonic TH-58PX600U

Any ideas?
The administrator has disabled public write access.

Re: OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #11

  • laborspy
  • laborspy's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 16
  • Thank you received: 2
  • Karma: 0
Update to beta 4 that just released today ... I had the same problem and it is solved with that update.
-=Setup=-
-Xtreamer Ultra
-Intel 80gb SSD
-Synology DS713+ 3tb
-Logitech Harmony One
The administrator has disabled public write access.
The following user(s) said Thank You: psysfaction

Re: OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #12

  • ptr727
  • ptr727's Avatar
  • Offline
  • Junior Boarder
  • Posts: 57
  • Karma: 0
Manual update is failing for me and others, and auto update has not yet been released :(

See:
openelec.tv/forum/110-update-openelec/55574-cant-upgrade-to-30-beta-2#56909

I hope beta 4 fixes it...
The administrator has disabled public write access.

Re: OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #13

  • leo06
  • leo06's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 16
  • Karma: 0
ptr727 wrote:
Manual update is failing for me and others, and auto update has not yet been released :(

See:
openelec.tv/forum/110-update-openelec/55574-cant-upgrade-to-30-beta-2#56909

I hope beta 4 fixes it...
nothing change in beta 4,at least for me
The administrator has disabled public write access.

Re: OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #14

  • joeythelips
  • joeythelips's Avatar
  • Offline
  • Senior Boarder
  • Posts: 118
  • Thank you received: 2
  • Karma: 0
Do you have your amp set to output audio to the TV? If so, it may be why xbmc is seeing the TV audio capability rather than the Yamaha amp. See page 88 of your Yamaha manual - set SUPPORT AUDIO to RXV1800 and not "other".
My Onkyo SR-875 receiver has a similar feature, but openelec/xbmc reports the receiver in the settings list rather than the TV.
(OpenELEC-6.0) running on Asus AT5IONT-I mobo into Onkyo 875 and Samsung 48" LCD. 2TB Samsung Spinpoint F4 HDD.
The administrator has disabled public write access.

Re: OpenELEC Version: 2.95.2 - yamaha amp No hd audio over HDMI 4 years 6 months ago #15

  • leo06
  • leo06's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 16
  • Karma: 0
joeythelips wrote:
Do you have your amp set to output audio to the TV?
no,only amp
The administrator has disabled public write access.
  • Page:
  • 1
  • 2