NOTE! This site uses cookies and similar technologies.

If you not change browser settings, you agree to it.

I understand

Welcome, Guest
Username: Password: Remember me

TOPIC: Very slow internet speed

Very slow internet speed 7 months 4 weeks ago #1

  • Chryses
  • Chryses's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 13
  • Karma: 0
Hi, I've a strange problm with OpenElec, I've intalled the last generic for my old ION Asus eeebox. I don't know if this problem came with the update but I noticed now that:

If I play a file over my lan, all ok, the movie play great and I've no problem at all, but
If I try to access via smb to OpenElec with WINSCP to see for example the logs or If I try to play some stream movie, of if I try to run a youtube trailer, the connection is very slow, like 1-2Kb/s

Here the log if can help
pastebin.com/vvQJ1SA5

I don't know how to check where is the problem, I don't have changeg nothing on my home config

Any Idea, J
Last Edit: 7 months 4 weeks ago by Chryses.
The administrator has disabled public write access.

Very slow internet speed 7 months 4 weeks ago #2

  • Chryses
  • Chryses's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 13
  • Karma: 0
I've activated the debug log and tryied to play a youtube video from the addon, this's the log

pastebin.com/k11vXYsc
The administrator has disabled public write access.

Very slow internet speed 7 months 4 weeks ago #3

  • Chryses
  • Chryses's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 13
  • Karma: 0
So, I tried to:

Hard reset -> nothing change
Fresh clean installation (generic 7.0.1) - > nothing change

At this point I think is a problem about the very last update, I'll try to mount the old 6.95.3 one, if I found it!

J
The administrator has disabled public write access.

Very slow internet speed 7 months 4 weeks ago #4

  • Chryses
  • Chryses's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 13
  • Karma: 0
Nope, even with the old version I've the same kind of problem, If I try to update the addon or I try to play one youtube video the speed is so slow that don't works. I tried to move file, with file-manager inside OpenElec and the speed is about 40Mb/s

Any idea?
The administrator has disabled public write access.