NOTE! This site uses cookies and similar technologies.

If you not change browser settings, you agree to it.

I understand

Welcome, Guest
Username: Password: Remember me

TOPIC: Updated Windows 10, lost the network connection

Updated Windows 10, lost the network connection 9 months 1 week ago #1

  • Billzilla
  • Billzilla's Avatar
  • Offline
  • Junior Boarder
  • Posts: 63
  • Karma: 0
Did a big W10 update yesterday (https://support.microsoft.com/en-au/help/4000824/windows-10-update-history-version-1511?ocid=client_wu) and after that Openelec lost the network connection thing. I tried to add the shared directories manually again, but when ever I try to do that or open one of the previously shared directories a window pops up and asks for the login name and password. I have no idea what they are, though I found the network password - Entered that but it still will not allow network access. I've tried 'guest' and 'openelec' as logins, no idea what else I should try.
Absolutely nothing else has been changed, apart from the W10 update. I've checked the W10 shared directories and they are still all showed as shared. I'm using Openelec 6.0.3

Any ideas please?
Last Edit: 9 months 1 week ago by Billzilla.
The administrator has disabled public write access.

Updated Windows 10, lost the network connection 9 months 1 week ago #2

  • Billzilla
  • Billzilla's Avatar
  • Offline
  • Junior Boarder
  • Posts: 63
  • Karma: 0
Here's a photo of what I'm seeing on the screen. Again, I have changed nothing and have not set any logins or passwords.

Any ideas please?
Attachments:
The administrator has disabled public write access.

Updated Windows 10, lost the network connection 9 months 1 week ago #3

  • Billzilla
  • Billzilla's Avatar
  • Offline
  • Junior Boarder
  • Posts: 63
  • Karma: 0
After a fair bit of searching I found this - "You may be prompted for a username and password, this is your Windows logon details." , from here - http://kodi.wiki/view/SMB/Windows

I don't have any login details for W10, so what next?
The administrator has disabled public write access.

Updated Windows 10, lost the network connection 9 months 1 week ago #4

  • vitorp07
  • vitorp07's Avatar
  • Offline
  • Junior Boarder
  • Posts: 40
  • Thank you received: 10
  • Karma: 0
Try with your Windows username, if you don't have a password leave that blank.
The administrator has disabled public write access.

Updated Windows 10, lost the network connection 9 months 1 week ago #5

  • Billzilla
  • Billzilla's Avatar
  • Offline
  • Junior Boarder
  • Posts: 63
  • Karma: 0
vitorp07 wrote:
Try with your Windows username, if you don't have a password leave that blank.

Tried that, no joy. Thanks anyway.
The administrator has disabled public write access.

Updated Windows 10, lost the network connection 9 months 1 week ago #6

  • vitorp07
  • vitorp07's Avatar
  • Offline
  • Junior Boarder
  • Posts: 40
  • Thank you received: 10
  • Karma: 0
Did you try creating a Homegroup instead?
The administrator has disabled public write access.

Updated Windows 10, lost the network connection 9 months 1 week ago #7

  • Billzilla
  • Billzilla's Avatar
  • Offline
  • Junior Boarder
  • Posts: 63
  • Karma: 0
vitorp07 wrote:
Did you try creating a Homegroup instead?

That did the trick! Well, there already was the 'old' homegroup, but the permissions must have been reset. I unclicked the passworded option, and it all works now. Ta!
The administrator has disabled public write access.