NOTE! This site uses cookies and similar technologies.

If you not change browser settings, you agree to it.

I understand

Welcome, Guest
Username: Password: Remember me

TOPIC: Unable to add back Media SMB share

Unable to add back Media SMB share 1 month 3 weeks ago #1

I updated from 6.95.something to 8.0.4 yesterday, and noticed that my Media share disappeared all of the computers at home, including the OpenELEC machine, relies on that share for the video library so I need to add it back. I tried modifying the samba.conf in the config folder but the share does not get created (tried adding it in different ways and rebooting several times). I went and looked at the smb.conf in /etc/samba and noticed that it's not equal to samba.conf in configs. I'm guessing that OpenELEC has somehow failed to copy the user-specified one into the system location on boot? Is this a bug or am I not understanding it correctly?
The administrator has disabled public write access.

Unable to add back Media SMB share 1 month 4 days ago #2

  • Ardor_2000
  • Ardor_2000's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
I am having exactly the same issue. In the new update it appears there is a serious Samba issue.
I am very surprised this topic remains unanswered...? :(
The administrator has disabled public write access.

Unable to add back Media SMB share 1 month 3 days ago #3

Same, I have still not found a solution. Unfortunately, this forum seems dead. Was thinking of reporting it on the OpenELEC GitHub but didn't since I was not sure if I was alone. Might do it this weekend if I have time.
The administrator has disabled public write access.