NOTE! This site uses cookies and similar technologies.

If you not change browser settings, you agree to it.

I understand

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: PVR plugins not working with openelec 8

PVR plugins not working with openelec 8 7 months 5 days ago #1

  • brezlord
  • brezlord's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Is it just me or are other people having issues installing PVR add-ons in openelec 8? I cant get dvdlogic of HD home run to install.

None of the PVR add-ons will install from the Openelec official repo.

Can anyone help?
The topic has been locked.

PVR plugins not working with openelec 8 7 months 5 days ago #2

  • sraue
  • sraue's Avatar
  • Offline
  • Developer
  • Posts: 2094
  • Thank you received: 650
  • Karma: 131
post kodi.log with enabled debug after you tried installing the addons
The topic has been locked.

PVR plugins not working with openelec 8 7 months 5 days ago #3

  • brezlord
  • brezlord's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
I have added the log file and crash log file. This is a fresh install of Openelelc 8 on an Intel NUC. I had already tried to install dvb Logic PVR client so I un installed it and rebooted and turned on debug logging and re installed the PVR client. Kodi crashed and restarted and then issued a installation failed message.

On another intel NUC I tried installing all of the PVR clients and they all failed in the same manner. I could however install add ons in other categories.
Attachments:
Last Edit: 7 months 5 days ago by brezlord.
The topic has been locked.

PVR plugins not working with openelec 8 7 months 5 days ago #4

hi im haveing the same problem for hts tvheadend plugn from official addons on openelec 8 any ideas
The topic has been locked.

PVR plugins not working with openelec 8 7 months 5 days ago #5

please find log file pastebin.com/mK4gFVvM
The topic has been locked.

PVR plugins not working with openelec 8 7 months 4 days ago #6

  • brezlord
  • brezlord's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
I can confirm that this is an issue with the openelec 8 repo. I installed Kodi 17.1 on my Mac book air and was able to install the dvb logic PVR plugin from the Kodi repo and it worked fine.
The topic has been locked.

PVR plugins not working with openelec 8 7 months 3 days ago #7

  • sraue
  • sraue's Avatar
  • Offline
  • Developer
  • Posts: 2094
  • Thank you received: 650
  • Karma: 131
you tried with 8.0.1?
The topic has been locked.

PVR plugins not working with openelec 8 7 months 2 days ago #8

  • brezlord
  • brezlord's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
I have updated to 8.0.1 and none of the PVR plugins work. Same error.
The topic has been locked.

PVR plugins not working with openelec 8 7 months 2 days ago #9

  • rockuman_ex
  • rockuman_ex's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 10
  • Thank you received: 1
  • Karma: 1
i just fresh installed openelec 8.0.1 on my NUC, and yes, i can confirm that tvheadend hts add on is not working (add on cannot be loaded error message)

Downgraded to 7, all working fine.
The topic has been locked.

PVR plugins not working with openelec 8 7 months 1 day ago #10

sraue still the same my end useing 8.0.1 please find atached log file on pastebin

pastebin.com/BcjgjBPH
The topic has been locked.

PVR plugins not working with openelec 8 7 months 16 hours ago #11

  • rockuman_ex
  • rockuman_ex's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 10
  • Thank you received: 1
  • Karma: 1
Any updates?
The topic has been locked.

PVR plugins not working with openelec 8 6 months 4 weeks ago #12

  • rockuman_ex
  • rockuman_ex's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 10
  • Thank you received: 1
  • Karma: 1
decided to use the latest libreelec, tvheadend works fine with no problem.

sorry, openelec, it's time to say good bye.
The topic has been locked.
The following user(s) said Thank You: ultraman

PVR plugins not working with openelec 8 6 months 4 weeks ago #13

  • Dannermax
  • Dannermax's Avatar
  • Offline
  • Junior Boarder
  • Posts: 57
  • Karma: 0
I cant get PVR plugins working either. I tried IPTV simple Client and VU+/Enigma 2 plugin

Imrunning Openelec 8.0.1

here is the log file:

https://pastebin.com/1ds9UMz3

I don´t think any of the PVR plugins are working. What are the DEV´s thoughts on this?
Appreciate your time!
Last Edit: 6 months 4 weeks ago by Dannermax.
The topic has been locked.

PVR plugins not working with openelec 8 6 months 4 weeks ago #14

  • sraue
  • sraue's Avatar
  • Offline
  • Developer
  • Posts: 2094
  • Thank you received: 650
  • Karma: 131
found the problem. its a problem in Kodi. will be fixed in 8.0.2 in 1-2 days
The topic has been locked.
The following user(s) said Thank You: ehfred10, brezlord

PVR plugins not working with openelec 8 6 months 3 weeks ago #15

  • sraue
  • sraue's Avatar
  • Offline
  • Developer
  • Posts: 2094
  • Thank you received: 650
  • Karma: 131
The topic has been locked.
  • Page:
  • 1
  • 2