NOTE! This site uses cookies and similar technologies.

If you not change browser settings, you agree to it.

I understand

Welcome, Guest
Username: Password: Remember me

TOPIC: Just got a Pi 3 and need to downgrade kodi

Just got a Pi 3 and need to downgrade kodi 4 months 2 weeks ago #1

  • Roveer
  • Roveer's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 15
  • Karma: -2
I've got a bunch of fire TV's all running kodi 15.2 using mysql and a specialized skin. This means I can't use the latest openelec with it's latest kodi on the RPi 3, (doesn't support the skin, mysql needs all kodi versions to be the same)

I want to make sure the OS supports the PI 3 so I want to use openelec but I need to downgrade kodi to 15.2 so it will run my skin and work with mysql. How do I do that?

Thanks.
Last Edit: 4 months 2 weeks ago by Roveer.
The administrator has disabled public write access.

Just got a Pi 3 and need to downgrade kodi 4 months 2 weeks ago #2

  • vanbeer
  • vanbeer's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 17
  • Karma: 0
Download the right .tar file from here:
archive.openelec.tv/
I think you need OE 6.0.3 Rpi2 build.

Then copy it to the update folder in your samba share and reboot
Last Edit: 4 months 2 weeks ago by vanbeer.
The administrator has disabled public write access.

Just got a Pi 3 and need to downgrade kodi 4 months 2 weeks ago #3

  • Roveer
  • Roveer's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 15
  • Karma: -2
vanbeer wrote:
Download the right .tar file from here:
archive.openelec.tv/
I think you need OE 6.0.3 Rpi2 build.

Then copy it to the update folder in your samba share and reboot

That's exactly what I've been doing!!! I found a post saying 6.0.2 had Pi3 support and it's Kodi 15.2 6.0.2 works great. 6.0.3 never boots wondering why?

Now I noticed that Kodi 15.2 is only showing 2 CPU's, but then again, so it latest kodi release. Is that max supported CPU's?
The administrator has disabled public write access.